Upload
Login or register
Return to bug reports Leave a comment Refresh Comments (6587)
Anonymous comments allowed.
asd
#10 - nosurprise
Reply
(05/15/2014) [-]
No images on boards are loading unless i click on the image. When I post a comment all the images load but when I refresh all the images don't load again. My internet is fine too
#9 - enteroreninenine
Reply
(05/15/2014) [-]
pressing c to comment doesn;t work on the pone board
it works everywhere else
idk if you did that on purpose tho
#8 - krogeryogurt
Reply
(05/15/2014) [-]
trying to edit my pic and it says content editing disabled fro 30 minutes.. its been Hours!!!
#7 - bruinslover
Reply
(05/15/2014) [-]
ever since this latest users thing came along, the boards have been acting funny. get rid of it please.
#6 - onlyonehotspur
Reply
(05/15/2014) [-]
funnyjunk.com/user_pictures/voiceofredemption/4892317/Friendly/ I can't make a comment here and the comment pictures are not showing
#3 - kiratheunholy
Reply
(05/15/2014) [-]
"Latest users" breaks when you press r to refresh the comments on the page. Here is a gif showing it.
#4 to #3 - kiratheunholy
Reply
(05/15/2014) [-]
Incase FJ made that gif too small to see: You need to login to view this link
#5 to #4 - Marker
Reply
(05/15/2014) [-]
if you let it sit they come back which is weird.....
#2 - ktom
Reply
(05/15/2014) [-]
clicking "more" in the latest users box always yields "request failed"
#1 - Marker
Reply
(05/15/2014) [-]
Refreshing comments on a post (not boards) makes the "latest users" list completely empty