Upload
Login or register
Return to bug reports Leave a comment Refresh Comments (6588)
[ 6588 comments ]
Anonymous comments allowed.
asd
#4138 - anon
(04/16/2015) [-]
stickied by admin
Only I can see screenshots.

Please make sure your bug hasn't been posted already
#7279 - chillybean
Reply
(4 hours ago) [-]
notifications won't show. logged in and it said i had 3, wouldn't show. logged out and back in, still won't.
#7278 - Qweeaf
Reply
(09/30/2016) [-]
Getting constant redirect ads. I'll be using AdBlock for the time being.
#7277 - waffies
Reply
(09/30/2016) [-]
Just had a huge redirecting ad/spammer. Opened a million popups and started blaring alarms at me. Couldn't screenshot, had to task manager and kill chrome. Just making sure
#7276 - obviousxplains
Reply
(09/30/2016) [-]
"Hide viewed content" isn't working on mobile
#7275 - warioteam
Reply
(09/30/2016) [-]
Still got redirectory ads
uBlock blocks them but still tho
#7274 - anonemous
Reply
(09/30/2016) [-]
the site is redirecting to other sites when video plays
#7273 - zomaru
Reply
(09/29/2016) [-]
This just happned
#7271 - lep ONLINE
Reply
(09/29/2016) [-]
Using chrome and whenever I open the notifications is doesn't load and it causes the whole website to stop working. I have to close the tab and open fj up again. Its been happening for a while now
#7272 to #7271 - cptfuzzybeard
Reply
(09/29/2016) [-]
Same. I'm on a mac (I know, I'm a fag) and I'm using Chrome. I checked as I wrote this, and It doesn't happen on Safari.
#7270 - kokanum ONLINE
Reply
(09/29/2016) [-]
only the **** is ded
by that I mean all the images won't show and come up like this
#7269 - hotschurl ONLINE
Reply
(09/28/2016) [-]
I thought I'd let you know that the issue where lazyloaded videos are all black and glitchy is a lot better now; after loading they glitch out for about a second but are fine after.
In case you fixed that, good job!
In case you didn't, then maybe a browser update improved the situation. I'm on Chrome 53.0.2785.116m.
#7268 - fuckingtrolls
Reply
(09/28/2016) [-]
Mobile's been doing this text on the right thing for about 3 or 4 weeks now.
#7267 - tasteofanon
Reply
(09/28/2016) [-]
Channel search is broken
#7265 - chuchiereaper
Reply
(09/28/2016) [-]
so if i'm on Chrome and I have a notification, and I either press Q or press the alert on the top near PMs, it won't show like pic related, I can't click anything else and sometimes it takes a while to close the page. it won't do it on safari or on my phone. Is this a me issue or is this FJ? I've already asked a mod and he's given me steps to do, and nothing has been working
#7263 - anonemous
Reply
(09/27/2016) [-]
ads are redirecting even if your cursor doesn't go on them
#7264 to #7263 - anonemous
Reply
(09/28/2016) [-]
ad redirects to adexa.com
#7266 to #7264 - synthane ONLINE
Reply
(09/28/2016) [-]
Same. Has been happening between every 5 and 10 minutes today.
#7262 - GeorgeTheHax
Reply
(09/27/2016) [-]
Admin bb, bump on the redirect ads. Its really annoying when trying to watch a gif or a video, and it suddenly goes to some ****** ****
#7261 - jewpiter
Reply
(09/27/2016) [-]
Not a bug report, but I posted about one a week ago the thing where the refresh would spazz out in Chrome and it doesn't happen anymore so good job Admin
#7260 - dsendz
Reply
(09/27/2016) [-]
The thumbs are glitched. I'm not sure how to describe this.
#7259 - starksbutt ONLINE
Reply
(09/27/2016) [-]
Content vote thumbs don't show on mobile site most of the time, need to scroll into comments and hit the slider bar to vote.
#7258 - teedoubler
Reply
(09/27/2016) [-]
Yep, there's an ad with a redirect to a site full of malware.
#7257 - imoriginalposter
Reply
(09/27/2016) [-]
Weird spacing with deleted comment, Highlighted