Upload
Login or register
Return to bug reports Leave a comment Refresh Comments (6522)
[ 6522 comments ]
Anonymous comments allowed.
#4138 - anon
(04/16/2015) [-]
stickied by admin
Only I can see screenshots.

Please make sure your bug hasn't been posted already
#7213 - wrinklynewt (3 hours ago) [-]
sorry, just testing something, will delete
#7211 - uglychino (08/29/2016) [-]
I don't know if it's a bug, but I can't post a thing.
#7207 - anon (08/28/2016) [-]
Commenting here as anon brings unexpected results, like an avatar and a hat @_@
#7209 to #7207 - anon (08/28/2016) [-]
replying sends a notification
this seems half intended half not
kek
#7204 - DocAtomic (08/27/2016) [-]
Captcha flag window will not open to show all content making it unusable. wanted to report post for showing animal abuse.
#7203 - kermo (08/26/2016) [-]
Having the same problem as: >>#7199,

Browsing FJ makes my whole browser laggy. (Chrome)

If i watch YT on another tab, the video also freezes (sometimes even causing Shockwave to crash) while FJ loads. Also FJ loading terribly slow thanks to this.

No other site does this and only Chrome hangs up. Chrome's CPU usage also spikes from 0 to 10 or 20%. Which is a lot compared to any other site... for example browsing YT only takes 1%, while watching a full HD vid on YT still only takes 2-4%
#7202 - Marker (08/23/2016) [-]
#7208 to #7202 - posttwo (08/28/2016) [-]
its a feature
#7212 to #7208 - uglychino (08/29/2016) [-]
Wow
#7210 to #7208 - Marker (08/28/2016) [-]
shush you
#7199 - cdboyawesome (08/22/2016) [-]
I'm having an issue where funnyjunk is extremely laggy for me on PC (It works fine on android however). I can't really explain my problem with a screenshot, but when I try to scroll down the page, it stays there for a few seconds, or when I'm typing something, it takes a similar amount of time to update where the text is at. Everything just seems slow. I've also had multiple problems with shockwave flash crashing when on funnyjunk.
#7198 - jewfrosdsd (08/17/2016) [-]
So webms seem to be broken for me. For the first 5 webms or so on each page everything is fine but after that the webm will get dark and pixelated. Is this something I have to fix?
#7197 - theoneblackguy (08/16/2016) [-]
I'm having an issue where I still see content from blocked channels in ****. The channel blocking works fine on SFW, but this has been a problem ever since **** channels started
#7194 - jettisded (08/12/2016) [-]
#7193 - jettisded (08/12/2016) [-]
Your ******* site keeps redirecting me to ******** "your Android device has a virus" sites. I can't browse for more than 2 seconds without that **** happening. On FJ it would do that every once in a blue moon. Now I can't do **** without being redirected. I'm surprised I got this far. Now lets see if someone even reads this ****
#7195 to #7193 - drhoffable (08/14/2016) [-]
i read it <3
#7196 to #7195 - jettisded (08/16/2016) [-]
Thanks beibi <3
#7191 - nufull (08/07/2016) [-]
Dear Admin

Am I late for the hat?
I pledged but I don't know where to claim my reward
#7192 to #7191 - posttwo (08/10/2016) [-]
You're suppose to post your username on the patreon page
#7200 to #7192 - nufull (08/22/2016) [-]
Can u see screenshots? I posted a screenshot, I did put my username and everything
#7201 to #7200 - posttwo (08/22/2016) [-]
I can't
Can you link me to the patron post
I'll remind him to do it

Sorry for the wait, patron is **** when it comes to notifying.
#7188 - drhoffable (08/06/2016) [-]
#7189 to #7188 - drhoffable (08/06/2016) [-]
wtf, i cant even upload a picture of the problem.. ffs
#7190 to #7189 - drhoffable (08/07/2016) [-]
only you can see the pictures... woops..
#7187 - drhoffable (08/06/2016) [-]
Admin

me, as well as other members of the team, are having some serious connection issues.

<
Example
<
#7205 to #7187 - posttwo (08/28/2016) [-]
test
#7206 to #7205 - anon (08/28/2016) [-]
test
#7186 - megustavino (08/06/2016) [-]
Thanks for the fix, lemme succ u up now. No homo of course
#7184 - megustavino (08/05/2016) [-]
I'm trying to post a youtube video that uploads into the content submitter as you can see from the screenshot, but i'm not able to post it due to "Invalid YouTube url". help me pls. I giv u hanky spanky yes?
#7183 - justletmeinfj (08/04/2016) [-]
I don't know if this is a bug or something new that I didn't know of but I can't post youtube videos, it keeps saying "Invalid youtube url" and I'm doing it the same way as I did with the previous youtube post.
Can you help me?
#7185 to #7183 - megustavino (08/05/2016) [-]
saaaaaaaaame
#7182 - furryart (08/03/2016) [-]
Sorry, this isn't a bug, just wondering if someone can help me out. Once I have posted something in as future content is it possible for me to change the date at which it will post? I ****** up and now I have like 6 posts which won't actually get posted until 3, then 6 days from now. Yes, I could delete them and reupload, but I had hoped there would be another way because my upload speeds aren't great and I had already created pinned comments in them.
#7181 - anon (07/28/2016) [-]
Can't upload many webms/mp4's


Doesn't work on other browsers either


FIX IT
#7180 - junkyfunkyfunfun (07/26/2016) [-]
I love the way FJ works on my Android. I especially like the way I can easily zoom content. Recently I've noticed that the thumbs directly below the content does not appear. Pressing on the area where they would be has no effect. Pressing on the floating thumbs makes them appear.