Upload
Login or register
Return to bug reports Leave a comment Refresh Comments (6522)
Anonymous comments allowed.
#28 - dawggz (05/20/2014) [-]
Ads are triggering malware and antivirus.
#27 - HenrikVIII (05/20/2014) [-]
Hi, when i open a page on fj with ads my avast notifies me of a malvare threat.
Specific segment of which im warned of is in the pic attached:
(the last two underscores are double)
#23 - HenrikVIII (05/20/2014) [-]
Hi, when i open a page on fj with ads my avast notifies me of a malvare threat.
Specific segment of which im warned of is:
hshowadspubmatic_comAdServerAdServerServlet?pubid
#25 to #23 - HenrikVIII (05/20/2014) [-]
h/showads/pubmatic_/com/AdServer/AdServerServlet?bubid
remove the dashes, autoformat removed underscores
#26 to #25 - HenrikVIII (05/20/2014) [-]
-.- **** me
#30 to #26 - Marker (05/21/2014) [-]
it's because the underscore does italics on FJ
#35 to #30 - HenrikVIII (05/21/2014) [-]
Yeah, but i didnt really get how the system works
#24 to #23 - HenrikVIII (05/20/2014) [-]
h/showads/pubmatic/_com/AdServer/AdServerServlet
remove the dashes, autoformat removed underscores
#22 - dutchtroll (05/20/2014) [-]
Forgot to post the picture You need to login to view this link
It's about malware
#21 - dutchtroll (05/20/2014) [-]
Every page I visit on FunnyJunk
#20 - zamka (05/20/2014) [-]
Admin, I can't seem to load the next page of comments anywhere in this site, I think it's because of my IP address, I used an IP changer and it worked, this problem has been on for over a month now.
#16 - alstorp (05/19/2014) [-]
Aaaadmin, the ads are acting up.
#17 to #16 - alstorp (05/19/2014) [-]
If I click the purple words it redirects me to a veeery shady ad site that my virus protection picked up on.
#15 - psychadelicace (05/18/2014) [-]
I have had 4 OC that have reached 1000+ thumbs and im not receiving OC colour changer item
#13 - betweenburiedandme (05/17/2014) [-]
anons can comment every 15 seconds

on this account i can only comment every minute
#14 to #13 - givememoarpony (05/18/2014) [-]
i think that's something admin's implementing on level 0 accounts. accounts below -100 can only comment every 60 minutes across different accounts.
#12 - stutterguy (05/16/2014) [-]
Sometimes when I click 'Next' it takes me to some of my old content instead of the next post on the front page.

I couldn't really screen cap it.
#11 - garymotherfingoak (05/15/2014) [-]
I'm pretty sure we're all having the image loading issue, you can shut up about it now.
#10 - nosurprise (05/15/2014) [-]
No images on boards are loading unless i click on the image. When I post a comment all the images load but when I refresh all the images don't load again. My internet is fine too
#9 - enteroreninenine (05/15/2014) [-]
pressing c to comment doesn;t work on the pone board
it works everywhere else
idk if you did that on purpose tho
#8 - krogeryogurt (05/15/2014) [-]
trying to edit my pic and it says content editing disabled fro 30 minutes.. its been Hours!!!
#7 - bruinslover (05/15/2014) [-]
ever since this latest users thing came along, the boards have been acting funny. get rid of it please.
#6 - onlyonehotspur (05/15/2014) [-]
funnyjunk.com/user_pictures/voiceofredemption/4892317/Friendly/ I can't make a comment here and the comment pictures are not showing
#3 - kiratheunholy (05/15/2014) [-]
"Latest users" breaks when you press r to refresh the comments on the page. Here is a gif showing it.
#4 to #3 - kiratheunholy (05/15/2014) [-]
Incase FJ made that gif too small to see: You need to login to view this link
#5 to #4 - Marker (05/15/2014) [-]
if you let it sit they come back which is weird.....
#2 - ktom (05/15/2014) [-]
clicking "more" in the latest users box always yields "request failed"
#1 - Marker (05/15/2014) [-]
Refreshing comments on a post (not boards) makes the "latest users" list completely empty