Upload
Login or register
Realtime Comments: On
> hey anon, wanna give your opinion?
asd
User avatar #1818 - dansidan
Reply
(10/12/2014) [-]
When i click Next or right arrow it doesn't move on to the next picture of front page but an entirely different pic
#1817 - unbroken
Reply
(10/12/2014) [-]
when hovering over pictures in the comments they do not expand like they normally would, but when right clicking them they do, or after left clicking them to expand they do what is shown in the picture.
#1816 - bhuddanator
Reply
(10/12/2014) [-]
I'm seeing code between posts and comments, thought you might want in.
User avatar #1815 - stenchschleifs
Reply
(10/12/2014) [-]
Can't see any pics anywhere after server switch.
User avatar #1803 - kiratheunholy
Reply
(10/12/2014) [-]
Not sure if this is a bug, slip up, or you just don't care.

Anyway I turned off ads to support the website when all this gamergate **** started, but they're getting more and more annoying. Where I draw the line is ads with audio that auto-play as soon as I get on the page.

Adblock will be re-enabled now, but I seriously recommend you get rid of those crap autoplaying obnoxious music ads. They're just gonna lose you more ad revenue.
User avatar #1801 - spacexplain
Reply
(10/12/2014) [-]
I cant right click anywhere on the site.
User avatar #1802 to #1801 - spacexplain
Reply
(10/12/2014) [-]
Also, gifs don't loop for me, and after it ends, it's just blank FJ gray.
User avatar #1800 - sorenlolz
Reply
(10/12/2014) [-]
I don't know if it's a bug, or something on my end, but I keep getting logged out (Even though I check remember me or whatever).
#1798 - danielliu
Reply
(10/12/2014) [-]
Dear Admin,

When i press next, it used to take me to the next picture that I have not seen. Now sometimes it does that, but many times it takes me to the next picture that I already seen, it becomes a problem when you go beyond the front page and cant find where you left off.
#1796 - anon id: 2da12274
Reply
(10/12/2014) [-]
[Username: vgmddg]
Attempting to log in gives me a Request Failed error.
I tried multiple times and it is repeatable.
User avatar #1797 to #1796 - vgmddg
Reply
(10/12/2014) [-]
Just tried again and am now able to log in.
User avatar #1795 - raidaltamimi
Reply
(10/12/2014) [-]
502 error
User avatar #1786 - adunsaveme
Reply
(10/12/2014) [-]
User avatar #1780 - leeon
Reply
(10/12/2014) [-]
This malware is really annoying, anyway you could get it sorted?
User avatar #1781 to #1780 - leeon
Reply
(10/12/2014) [-]
Tried to add a screenshot and it hasn't come through, I can't add it to this comment either
User avatar #1787 to #1781 - joshlol
Reply
(10/12/2014) [-]
do you even read stickies bro
User avatar #1788 to #1787 - leeon
Reply
(10/12/2014) [-]
Yes. I'm safe from Ebola
User avatar #1790 to #1789 - leeon
Reply
(10/12/2014) [-]
Ahh I see, thanks
User avatar #1779 - chimpaflimp
Reply
(10/12/2014) [-]
SO. MUCH. MALWARE. Java downloads, IE updates, etc
User avatar #1792 to #1779 - joshlol
Reply
(10/12/2014) [-]
holy **** you're not wrong
I just opened FJ incognito for something and I'm FLOODED by **** trying to redirect me
User avatar #1778 - thelizardlord
Reply
(10/12/2014) [-]
Admin the tags are gone!
User avatar #1793 to #1778 - joshlol
Reply
(10/12/2014) [-]
weird
doesn't look like they're just hidden either since I can't see them in page source
User avatar #1776 - charagrin
Reply
(10/12/2014) [-]
Something I have noticed is when I go to add a comment, it will act as though it is loading the comment but nothing happens. I have to click it a few times, or exit and reopen the page, and sometimes the comment will show up a time or two when it does load. If it is just me I apologize for being a bother.
User avatar #1768 - DmOnZ
Reply
(10/12/2014) [-]
Posted this in Report Spam but felt it was important enough to post here as well.

I'm getting auto-linked to a download site for MplayerX. It's malware. FJ is directly linking me to a malware download without clicking on anything.
Here's a screenshot. I literally clicked nothing to get here.
User avatar #1766 - theflamingfire
Reply
(10/12/2014) [-]
WebM videos do not play whatsoever
User avatar #1762 - gotbannedicusvile
Reply
(10/12/2014) [-]
Cant get most WebM's to play even after refreshing and restarting.
User avatar #1761 - TardytheTurtle
Reply
(10/12/2014) [-]
movies don't play on the mobile version of the site, not sure if that was design or not
just sayin'
User avatar #1759 - ionahorse
Reply
(10/11/2014) [-]
hi hi


Just there it reset all my viewed things to unviewed

and when I clicked next it skipped between front page, posts with negative thumbs and some with 100ish thumbs.

Not sure why but I guess you should probably know about it
User avatar #1760 to #1759 - ionahorse
Reply
(10/11/2014) [-]
I'm using chrome