Why won't my game work?. .. Did you set it to wumbo?
x

Comments(62):

[ 62 comments ]
What do you think? Give us your opinion. Anonymous comments allowed.
#5 - driplone (05/14/2013) [-]
Did you set it to wumbo?
User avatar #28 - ninjaspacewarrior (05/14/2013) [-]
You have to blow on it first
#56 - nim (05/14/2013) [-]
You forgot to add the microsoft points. Casual.
You forgot to add the microsoft points. Casual.
-4
#58 to #56 - lildj **User deleted account** has deleted their comment [-]
User avatar #60 to #58 - aconfuseddonut (05/14/2013) [-]
FunnyJunk
joke
joke
#44 - winalot (05/14/2013) [-]
because its a toaster
because its a toaster
User avatar #42 - sanshi ONLINE (05/14/2013) [-]
Because that's a Nintendo 64. You have to insert it into a Commodore 64, dude...
User avatar #29 - blueghost (05/14/2013) [-]
You are a ******* idiot.




you put the game in backwards
User avatar #17 - vikingpizza (05/14/2013) [-]
Is it turned on?
Assassin's Creed doesn't seem to be damaged, so your SNES is either not powered, or defective.
If you've tried turning it on and it still won't work, I'd recommend getting it looked at, or buying a new one.
PS3 games tend to break if you repeatedly try to play them on a faulty SNES
User avatar #43 - Blargosnarf (05/14/2013) [-]
You need to feed it a stray cat.
+6
#4 - tittylovin has deleted their comment [-]
User avatar #7 to #4 - jontron (05/14/2013) [-]
ya he's rite br
#23 to #4 - lordmastersir (05/14/2013) [-]
JON THAT DOESN'T GO IN THERE, YOU SILLY BITCH! -echs internally-
User avatar #33 to #23 - fuckinfuckinfuck (05/14/2013) [-]
ECH!
+2
#47 to #13 - iudicium **User deleted account** has deleted their comment [-]
#62 to #47 - yoursandwitch ONLINE (05/15/2013) [-]
You are right.
You are right.
User avatar #61 - darthdingo (05/15/2013) [-]
Seeing as you are using a Nintendo console and a PS3 game, I will give you some advice. Get an XBox cable-set, connect it to the back through some wire splicing, and then blow the console with a hair dryer while repeatedly shoving toast crumbs into the control slots. If that doesn't work, you're going to have to crack it open with a hammer. Might have to destroy a few of the things inside, since most aren't important.
User avatar #50 - ganju (05/14/2013) [-]
blow on it you ******* noob
#48 - yodaddysofat ONLINE (05/14/2013) [-]
have you tried turning it off and then back on again
User avatar #49 to #48 - nevrit (05/14/2013) [-]
Have you tried blowing it?
#51 to #48 - gearson (05/14/2013) [-]
Comment Picture
#27 - pdvamp (05/14/2013) [-]
I think you forgot the controller!!!
#25 - thebrownbomber (05/14/2013) [-]
you forgot to plug it in
#16 - arrowinurbutt (05/14/2013) [-]
The power switch wasn't flipped on...
The power switch wasn't flipped on...
User avatar #57 - happypancake (05/14/2013) [-]
Try deleting system 32
User avatar #54 - mrgoodlove (05/14/2013) [-]
It's not even plugged in asshole!
User avatar #53 - DCat (05/14/2013) [-]
Probably because you don't have the right GPU.
+1
#32 - kanade **User deleted account** has deleted their comment [-]
+1
#30 - helpmedudes has deleted their comment [-]
[ 62 comments ]
Leave a comment
 Friends (0)